ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Re: weird Lag in AE cs5

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Dester Wallaboo
Re: weird Lag in AE cs5
on Sep 3, 2010 at 8:30:25 pm

This problem is a memory issue in CS5. Since it's 64-bit it takes every dang resource it can get its grubby little hands on. I found that I frequently have to flush the RAM in order to keep it perky. I'm running 12GB on this box and it still brings it to a stutter if I don't constantly refresh the RAM on a heavy project. Also.. I'm pretty certain that CS5 has some memory leaks that need to be addressed. And yes... I've had multiprocessing turned off as it has its own set of issues.

On top of this... there is the weird rendering issue where CS5 ALWAYS looks at the layers below, even if the top layer is a non-alpha channel, full-screen video file. For instance... like most AE artists when we need to render a patch you usually bring in the previous render... the cut "holes" in the timeline so that only the new areas need to take full attention from AE. In CS4, After Effects would look at the top layer, conclude that it was indeed covering everything below that layer, and then ignore everything else below... clipping along nicely until it hits a patch hole where it needs to render everything below. This isn't so with CS5... CS5 now looks at EVERYTHING below the video file regardless.... it's really annoying. I now have to make a duplicate comp and throw away everything below that is covered up by the video file in order for it to move at any reasonable pace.

Totally annoying and unacceptable.



Posts IndexRead Thread 


Current Message Thread:





podcasts
© 2019 CreativeCOW.net All Rights Reserved
[TOP]