ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud Debate

Stupid Plug-in question

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Kyle MeehanStupid Plug-in question
by on Sep 22, 2006 at 2:54:39 am

Hey guys, this is probably a dumb question, but I'm going to ask it anyway:

I have AE6 on my PC, but I just bought a new iMac and installed AE. My question is can I use the plug-ins I have installed on my PC for AE on my iMac? In other words, are the plug-in files compatible for either operating system? Thanks in advance.

- Kyle


Posts IndexRead Thread 


Current Message Thread:





© 2016 CreativeCOW.net All Rights Reserved
[TOP]