ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Video imported to AE is sped up and distorted

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Eojin Kim
Video imported to AE is sped up and distorted
on Feb 18, 2019 at 6:01:46 am
Last Edited By Eojin Kim on Feb 18, 2019 at 6:46:28 am

Hey guys, sorry for making another post so quickly, but I have a big problem.
So, I have a 12-second video clip that I imported into a project.
However, the video clip is sped up around 5 times and distorted, as if I'm watching it online on a bad internet connection.
At around the end of the clip (which ends in 1 and a half seconds), the video freezes and stays that way until the end.
The video itself is totally fine, I can open it in VLC and it plays flawlessly for the entire 12 seconds. However, when I open it with some other program, such as Windows Media Player or GOM Player, it glitches out and acts similarly to how it does in Adobe AE, or simply doesn't play.
The video is a normal file taken from pixabay.com (https://pixabay.com/en/videos/clock-timer-icon-flat-animated-15714/).
Adjustment layers applied on top of the video works as it should.
Effects added onto the video works as it should.
But the video itself seems to not work very well in AE, although it works fine in VLC.
I have tried converting the video to different formats, MP4, AVI, AVI with MPEG-2, H.264 etc. All of them have the same effect: nothing!
How can I fix this??


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]