ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Re: replace media bug?

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Steve Bentley
Re: replace media bug?
on Oct 24, 2018 at 5:40:49 am

I wonder if that's a new "feature".
I've noticed this in the last project I did as well but it wasn't a big deal for me since I wasn't versioning. But if you go back a few Revs of AE (I've tested all the way back to CS5.5) this doesn't happen, and the layer in the timeline and in the project panel updates its name when the footage is replaced.

Of course this update won't happen at all if you have the timeline set to layer name and you have changed the name of the layer for better identification. I've been handling the lack up of update in the replaced footage name by changing the name of the layer so that future generations know what I did. But it still should update in the project panel.

I've been finding I've been saying "should" a lot more since AE 2018. But of course to no effect. Adobe's work on making icons too small to hit with a mouse is very taxing and at the bleeding edge of science so there is very little money left for fixing these kinds of "inconsequential issues".



Posts IndexRead Thread 


Current Message Thread:
  • replace media bug? by Antony Dupsta on Oct 23, 2018 at 6:25:53 pm
    • Re: replace media bug? by Steve Bentley on Oct 24, 2018 at 5:40:49 am





© 2020 CreativeCOW.net All Rights Reserved
[TOP]