ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Ae Render "Failures"

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Ryan Thompson
Ae Render "Failures"
on Mar 9, 2017 at 2:55:04 pm

Hello Everyone.

I apologize for the length of this message. I am working on a motion graphics animation tutorial for a board game company. For some reason my machine is not releasing RAM between shots in my Render Queue which causes my shots to "fail" (message Ae gives me) during the night when moving from one shot in the queue to the next. I posted this same message over at Video CoPilot and have not gotten any messages.

I have included a screen shot of one of my comps so you all can see the layers. The "Decks" are pre-comps with 25 layers in each. The three pre-comps near the top are overlay layers (animated drop-downs that explain rules when the VO talks about stuff) that are not 3D. I have 6 Element 3D layers; bottom is a table and chairs in the shot, the other 5 are token pools (3 of which are animated tokens moving from one area to another). For the most part, in E3D, I am leaving the particle size at the default 10 and upscaling my 3D objects in the E3D panel. The bottom pre-comp is a room (floor, walls, windows and a door. All 2D layers).

I would prefer to have shadow casting on the card layers when animating so I can lift the cards from the play surface and have a shadow. The renders take longer than they should and does not seem to matter if I have shadow casting on or off for my card layers. On or Off, it gives me "failure" messages when going from one shot to the other in the queue.

I thought there might be a bug with E3D in CC 2017, but I opened the project in CC 2015 and I run into the same issue. I have double checked and run a RAM test ("option D" on start up) on my machine and it came back clean. I am giving Ae 48 GB of my 64 GB of RAM. I tried using the "secret" menu to force Ae to dump the RAM after 25, 10, and 5 frames, but it does not seem to do anything; no change in render "failures" and it does not seem to dump the memory. I am monitoring my RAM using the SystemPal App that runs in the menu bar.

I went back to all of my E3D models and made sure they are not huge for vertices and faces. Right now my largest model (some curtains in the background) have 10,000 vertices and 4,000 faces. All of my tokens that are on the table are in the hundreds so I know they are small enough.

I double checked my textures for size. Nothing is over 2k and all of them are 72 dpi and in RGB color space.

I have trouble shot this thing all to hell and I cannot seem to find the issue. So now, here I am, asking you all. I think you in advance for your time. And, just to answer this before someone asks, I am doing all of this in Ae because that is what my company has given me. I don't have access to a dedicated 3D program.

System:
Late 2013 MacPro running 10.11.6
3.5 GHz 6-core Xeon E5
64 GB 1866 MHz DDR3 ECC
AMD FirePro D500 3072 MB

After Effects CC 2017 14.1.0.57
Ae is utilizing 48 GB leaving 16 GB (memory preference)
Monitoring system RAM using SystemPal App (runs in menu bar)

Thank you again everyone. I look forward to hearing your thoughts





Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]