ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Re: AE CC 2017 full of bugs

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Adriano Moraes
Re: AE CC 2017 full of bugs
on Dec 19, 2016 at 12:34:42 am

Hi Tim. Sorry for taking so long to respond. And thank you for spending your time to do so.

I actually made a new project on AE and stuffed everything I could into it so it would (probably) break. It didn´t happen. It ran as smooth as it could. Fast saves, fast previews, fast scrubbing, etc.

And another job from the same client came and it went really well. (AEwise)

But last week the damaged project came back for changes and it´s now Sunday night as I put the finishing touches on it. This got from bad to worse. I turned off auto saves so that problem is over but now I can´t even preview. I´m animating using the Force basically.

Good thing I´ve been doing it for more than 10 years so I can tell (or think I can) that the animation is ok just by the distance of the keyframes.

The curious thing is it´s just on this particular project that I opened and worked on around the time I moved on to the newest version of AE.

I´d love to send you the project but I don´t know if it´s ok with the client. (BASF) Maybe I´ve said too much already.

I tried to open the project on another project, tried importing the project on a new one as well...nothing helps. And it´s one hell of a simple project. A couple matted out videos by timeline, some animated icons, type and boxes covered with a layer of MB Looks for good measure. 2D, 1080p. Nothing fancy.

I do believe something went wrong when I opened the project for the first time. Hopefully it´s gonna be buried with it. Never to haunt me again.

Cheers!

ninguem
////http://cargocollective.com/sucuri/


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]