ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Re: Missing files not missing, but missing in AME

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Andy Engelkemier
Re: Missing files not missing, but missing in AME
on May 4, 2016 at 6:27:32 pm

no, that could be it I guess.
I Did notice that in AME I had "Save Media Cache files next to originals when possible" checked instead of saving in the dedicated SSD I have for cache files. I at least unchecked that, so in the future those should be a bit faster.

I do periodically clear AE's cache though. Did you know if you update to a new version it keeps all your cache files and you can't remove them without manually deleting them? That seems like a Huge oversight on Adobe's part. If you aren't going to delete them, or migrate them for me when upgrading, then you should give me a tool to remove previous version caches from the new version. I get why not automatically do it though, I think. Probably because if they really F up, then you can roll back to the previous version and you still have access to those cache files.

Anyway, I'll see if clearing the cache helps next time this happens. It happens more often than I would like, that's for sure. Something similar happens occasionally in Premier as well. But there, usually restarting or something like that fixes it.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]