ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Re: Thanks For Nothing, Apple -- you F***ed Up Quicktime!

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Michael Szalapski
Re: Thanks For Nothing, Apple -- you F***ed Up Quicktime!
on Apr 16, 2016 at 4:27:04 am

You can probably resolve the QuickTime on Windows security vulnerability by reinstalling QT without the Player.

1. In your add / remove programs, uninstall QT player completely.

2. Go to the apple QT installer download page and grab the latest package for Windows

3. During install, make sure that everything except the "critical components" is NOT installed. (Xed out). Leave the top option for install only (something like "media for third party apps" - this is the codecs only)

4. Install as normal

Probable that you may need to install any third party codecs, like DNxHD/HR, after this.

I'm in Las Vegas right now for NAB. Any time I come here, I'm reminded how Apple stopped showing here a number of years ago which was a portent of things to come.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Posts IndexRead Thread 


Current Message Thread:
  • by on Jan 1, 1970 at 12:00:00 am





    © 2020 CreativeCOW.net All Rights Reserved
    [TOP]