Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
PANASONIC HVX - HPX:Panasonic HVX - HPX SeriesPanasonic VaricamPanasonic AG-DVX Series

HVX200 will not mount via firewire on OS X 10.6.8

COW Forums : Panasonic HVX - HPX (P2)

Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread

Kevin DeShieldsHVX200 will not mount via firewire on OS X 10.6.8
by on Aug 18, 2011 at 3:36:19 pm

I'm curious if anyone else has had this issue. Before people start asking me if I've done the obvious, Let me explain my troubleshooting process thus far.

I have tried 3 different HVX200 cameras, 4 different firewire cables (4 pin to 6 pin), across 4 different Mac systems (3 Mac Pro towers and 1 quadcore iMac. All software is "up to date"...perhaps this the issue?). Every possible combination of these devices has already been explored. The cables are not faulty. The ports are not faulty (the cables and ports work with external HDDs, and I have tried connecting multiple FW400 ports on the systems that have them. BTW, I already tried disconnecting any external peripherals to make sure there was plenty power available). I am well aware of how to make sure the camera is setup to transfer footage via 1394 (as opposed to USB) also making sure the switch on the back is set to "P2" not "tape".

The cameras connect fine via USB. This is our normal practice (that or using the Panasonic P2 Card reader, which connects via USB also). However, we need to pull some footage from a DV tape, which of course will only transfer via 1394. This was when I first noted the problem. We could not get our systems to recognize the camera (making sure this time, the switch on the back was set to "tape", not P2). This led me to discover not only will the camera not be recognized in Final Cut (or premiere pro) via "batch capture", etc., it will also not mount when it is in P2/disk mode. I simply get the "1394 Disconnect" text on the blue background in the camera's viewfinder. I have tried mounting the camera before launching Final Cut (again, or Premiere) and after launching the applications.

I have downloaded all the latest drivers from Panasonic's site...restarted the systems, ran "safe boots', everything I can think of. Thanks for any help offered!

Posts IndexRead Thread
Reply   Like  
Share on Facebook

Current Message Thread:



Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
© 2015 All rights are reserved. - Privacy Policy