MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

tips to reduce flicker in renders?

COW Forums : Maxon Cinema 4D

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Eugene Hooper
tips to reduce flicker in renders?
on Jul 7, 2013 at 2:34:33 am

Hey guys, I'm having trouble with getting flicker-free renders when I output a TIF sequence. Basically it's a realflow mesh import so it's an organic shape thing that's continually morphing. ya know, the usual realflow stuff. My scene is pretty basic, it consists of:

- animatede Realflow mesh (with orange subsurface scattering texture)
- 3 softbox lights (from the greyscale gorilla light kit pack)
- a sky (with a dark black/grey texture)
- camera with depth of field turned on (only rear blur)

I KNOW that it's the Depth of Field that's causing the flicker becuase when I switch it off, and export the sequence, it doesnt play back with an obvious flicker where the blurring occurs. I'm guessing it could be the fact that im using a SSS texture too, as the light being processed by the ever-changing RF mesh+SSS texture could be causing the flicker when coupled with the DOF.

I dont have AO or GI turned on, and have anti-aliasing on Best so I'm not sure what I can do in my render settings to reduce the flicker. I've also tried alternatively to add the DOF in post with a z-depth pass but the results dont look as nice/natural as they do right out of cinema.

any suggestions will be appreciated. thanks in advance!
Eugene


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]