Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts

Re: Problems with Sapphire and alphas

COW Forums : Genarts Sapphire

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


GaryORe: Problems with Sapphire and alphas
by on May 8, 2006 at 1:36:05 pm

Hi Guerrero3; regarding the black lines on top & bottom, I believe if you switch the Effect Aperture in one of the settings panels to 720 x 486 or 720 x 480 (whichever it isn't currently) that may fix your black lines problem.

Also, FYI, Sapphire2 has special cropping parameters in each effect just for this purpose (to crop off whatever garbage is often found around the edges of imported video).

-- Gary


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]