SONY CINEALTA: Sony CineAlta HD Forum HDV Format Forum Sony CineAlta HD Articles

Shotput Pro getting slower and slower every day! Suggestions?

COW Forums : Sony EX, FS5/FS7 & Related

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Steve Hero
Shotput Pro getting slower and slower every day! Suggestions?
on Mar 30, 2014 at 4:28:39 am

I just started using Shotput Pro 5.1.4 for the first time this week on a shoot. I'm using a brand new MacBook Pro OSX 10.9. dumping footage from CF 32GB cards to two ext Lacie 1TB each drives. One with FW800, one with USB3.0. Using a USB3.0 card reader. Doing one card at a time. Not running any other apps while transferring footage. First day on Tuesday the CF cards with 20-25GB used seemed to be taking around 10-15 minutes to transfer with MD5 checksums. Each day it seems like the cards re taking longer and longer. Nothing has changed. The ext drives are getting fuller. But today was the worst. When I started the day my first cards that had maybe 20GB used were taking about 25minutes to transfer to both drives. By end of the day the cards were taking about an hour! I contacted Shotput Pro and they suggested purging the log history. Did that, didn't help. They also suggested looking into checking the disable file caching in the advanced preferences. I tried that, didn't seem to help. Changed the buffer to Large, didn't seem to do much.

Does anyone have some ideas? suggestions? Today was big day, shooting 17 cards. It's not like that every day but I really need help. I can't afford having these cards take an hour to transfer.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]