Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY CINEALTA:Sony CineAlta HD ForumHDV Format ForumSony CineAlta HD Articles

Re: Do I have potential problem?

COW Forums : Sony XDCAM - EX & Related

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


Marek BilskiRe: Do I have potential problem?
by on Feb 10, 2012 at 9:40:30 pm

Version 1.04 is pretty old firmware, and in firmware version 1.10 Sony has fixed SDHC compatibility issues. The repercussions of using an earlier version of v1.04 will be occasional media errors, that will also depend upon the memory card used as well. Not all memory cards are the same so it will be really hard to assess which latest memory card might work correctly with that firmware...

Our advice is to upgrade to atleast v1.10 so you can use any memory card available on the market. You can always email us and we can help you out.
Regards,
Marek

MxM Express


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]