SONY CINEALTA: Sony CineAlta HD Forum HDV Format Forum Sony CineAlta HD Articles

EX3 down converter issue

COW Forums : Sony Cameras

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Dave Skinner
EX3 down converter issue
on Oct 11, 2011 at 11:21:48 pm

Hi, this may be a simple explanation but I'm hoping somebody can shed some light on this issue I had..

I transfered an edited clip (about 2GB) from FCP to my SXS card in my EX3. The clip was HD but the plan was to play it out in SD via the SDI port into a truck to be beamed down to the studio.

It had to be SD as the truck was only equipped to handle SD not HD.

Unfortunately this did not happen as when playing the clip the monitor (in the truck) did not show a picture, just black. It did show the clip menu and a live picture from the camera. Just not the clip I was trying to play.

The clip was set to: XDCAM EX 720p25 as an MP4.
I had the camera output settings set correctly. We even changed them to all sort of combinations seeing as nothing was working.

I even tried re-exporting the clip as SD onto my SXS card. Obviously that didn't work.

Unfortunately the story never went to air as we came to the conclusion the down converter in the camera was faulty? I'm not sure if that's right as we still got a live picture from the camera on the trucks monitor.

Anybody know what I was doing wrong, or what the issue is?

Thanks!
Dave


Posts IndexRead Thread 


Current Message Thread:
  • EX3 down converter issue by Dave Skinner on Oct 11, 2011 at 11:21:48 pm





© 2020 CreativeCOW.net All Rights Reserved
[TOP]