SONY CINEALTA: Sony CineAlta HD Forum HDV Format Forum Sony CineAlta HD Articles

Re: EX-1 missing part 1 of 2-part clip

COW Forums : Sony EX, FS5/FS7 & Related

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


David Shirey
Re: EX-1 missing part 1 of 2-part clip
on Oct 6, 2010 at 4:31:43 pm

Since I first discovered the Kensington SxS SDHC card adapters or "cheaters" as the local rental place calls them (remember the ones that wouldn't even let you close the card door?) I have always used nothing but SanDisk Extreme cards, which were class 6 at the time but later went up to class 10, and we always used 16gb ones. The card this happened on was our first and only Transcend 32gb card that the boss bought at the WEVA convention a month or so ago. I was skeptical because whenever something works well for me I become very brand loyal and adverse to change, then something like this happens which just reinforces my paranoid tendencies :)

Thanks for the info though, and yes the camera is running firmware 1.20 and he didn't receive any restore message. I know we've had that happen in the past and it always restores fine. He never removed the card from the camera the whole day, and we still have the second partition of the missing clip, which is about 6 minutes long, just not the 18 minute first part. It was actually during a Bar Mitzvah ceremony, so while a reshoot won't quite be the same, at least it's possible to do.



Posts IndexRead Thread 


Current Message Thread:





podcasts
© 2019 CreativeCOW.net All Rights Reserved
[TOP]