Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
RED GIANT SOFTWARE:Red Giant TutorialsTrapcode TutorialsTrapcode ForumMagic Bullet ForumMagic Bullet TutorialsAE TutorialsAE Forum

PPro 1.5 and looks1.0 won't install

COW Forums : Magic Bullet Suite

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


paul boldenPPro 1.5 and looks1.0 won't install
by on Dec 8, 2009 at 5:50:33 am

Hello Everyone,

I've had looks 1.0 for some time. Been running it with AE but would now like to also use it with ppro 1.5. Can't seem to get it to install. Actually I would have thought that it would have installed automatically along with AE. I didn't see any fixes for this at Red Giant.

Any Ideas?

Thanks,
Paul


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]