Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts

1080i50 video displays flashing lines on broadcast monitor

COW Forums : HD High-End

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


Cj Chan1080i50 video displays flashing lines on broadcast monitor
by on Jul 4, 2010 at 1:34:37 pm

Hi,

I up-converted video from PAL SD to HD 1080i50 using Matrox MXO2 and Final Cut Pro. The video is clean but when I edit to tape and preview on the broadcast monitor attached to the Sony HDCAM VTR, the video has flashing lines across the screen. Some are end-to-end while some are just shorter horizontal lines.

Some things I tried but did not work:
- deinterlace
- uncheck the interlace setting in sequence settings
- change field dominance to none

Any ideas why or how to resolve this?



Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]