FORUMS: list search recent posts

Re: 9.5.3 Driver Eats My RAM - PPro CS6 - BETA TEST - DV25 & DV50

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Sarah Jones
Re: 9.5.3 Driver Eats My RAM - PPro CS6 - BETA TEST - DV25 & DV50
on Jul 31, 2012 at 1:17:07 am

Hi Bo,

Thanks for uploading your clip. I've been testing out with it today and wanted to report back my findings.

The machine I tested on was an HP Z800 series workstation with an nVidia Quadro 4000 graphics card. The machine was a new, clean build only running CS6.0.1 and Desktop Video 9.5.3. I tested the output of a DeckLink SDI to a Blackmagic Mini Converter SDI to Analog to get component video to a Sony CRT monitor in order to as closely represent your workflow as possible.

When testing your clip in either an Adobe DV - NTSC sequence or a Blackmagic Uncompressed NTSC sequence, I found the following results.

When I utilized software acceleration only and kept the Reverse Field Order box for the clip unchecked, the video played back to my monitor very crisply.

When I utilized software acceleration only and checked the box for Reverse Field Order, the video played back with extreme flickering.

When I utilized CUDA hardware acceleration and kept the Reverse Field Order box for the clip unchecked, the video played back softly and appeared as if it was being deinterlaced.

When I utilized CUDA hardware acceleration and checked the box for Reverse Field Order, the video played back softly and appeared as if it was being deinterlaced.

As you can see, these results are very nearly the opposite of what you've come across, and unfortunately at the moment I don't have a reason as to why this is. I checked to see if I could track down an nVidia GTX560 in order to get even closer to your setup, but we don't have that card (or any unsupported card) available currently. My curiosity in both our cases is that the CUDA isn't rendering out as expected, but this wouldn't explain why your software acceleration setting is showing soft video and mine is showing crisp video.

We'd like to keep testing this and see if we can find any consistencies, perhaps on a different system configuration.

Regarding the 708 captions, I've confirmed with the product manager that the latest Desktop Video 9.6.1 allows 708 captions to pass through the SDI connection.

Sarah
Support Representative
Blackmagic Design Inc.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]