FORUMS: list search recent posts

Re: 9.5.3 Driver Eats My RAM - PPro CS6 - BETA TEST

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Bo Higbee
Re: 9.5.3 Driver Eats My RAM - PPro CS6 - BETA TEST
on Jul 26, 2012 at 2:04:46 pm

USING BETA DRIVER ver. 9.6.1a9

WHAT WORKS USING PPro CS6
Using a BMD preset NTSC timeline with DV footage - NO reverse fielding issues. NTSC 608 closed captions work. Scrubbing 1080i footage is MUCH better now on my lowly Quad core 2.4Ghz Q6600 box and actually do-able now.

HOWEVER:
Problems remain using (Adobe) DV preset with DV footage and going out to SDI via ntsc converter box .... BMD needs to make a DV preset for PPro CS6 using BMD DV codec as there is still a REVERSE FIELD issue using DV footage on a Adobe DV timeline using SDI output to NTSC monitor. (since there is not a BMD DV timeline preset anymore within CS6.)
... this REVERSE FIELDING of DV footage is also affected by how you have GPU set - either in software mode or hardware mode.... changing settings causes additional issues to the REVERSE FIELDING of DV footage on a DV timeline when outputing to NTSC via a Decklink SDI card to a NTSC converter. (Note: I use the GPU Nvidia 'Cuda "hack")

If you just put DV on a BMD NTSC timeline (as that must be the future until DV format dies) then there is no issue that I can see and possibly no use for the Adobe DV preset even.

AS REPORTED ON MY POST OF 7/19: WHITE VAN TAILIGHT chroma smear IN FRONT OF MOTION is still there when doing a frame grab .... but further investigation shows it happens even when using XDCAM HD422 non BMD presets too ... so I guess that is Adobe's problem.

* I STILL WANT SEPERATE AUDIO HARDWARE CONTROL in BMD driver control panel so I can select my own audio hardware for monitoring ... or at least within Media Express for playout.

** Maybe make a new version of the Decklink SDI card with audio out jack ... something like the original Decklink PCI card (which doesn't work in 64bit)

For my system config see my post on 7/19.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]