Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts

Decklink Studio Crawl Problem

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


Alan PeilDecklink Studio Crawl Problem
by on Jun 5, 2012 at 10:32:27 pm

I posted this to BMD but thought I'd try here for a faster answer.

We recently upgraded from CS4 to CS6 and the 9.5.2 Blackmagic drivers. We built our first crawling title today in PPro CS6, and when the title is moving across the screen it is stuttering and blurring. Anyone else experiencing this?

I went back to PPro CS4 and the crawl is smooth as butter....??

I did some graphic animation in PPro CS5 (bouncing red ball) and this kind of animation is showing the same issue.

Any ideas?


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]