FORUMS: list search recent posts

Good Chr!$t Almighty!!! Desktop 9.5 and you STILL haven't fixed smooth scrubbing in PPro 5.5 Mac?!?!?!?!?

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Cliff Stephenson
Good Chr!$t Almighty!!! Desktop 9.5 and you STILL haven't fixed smooth scrubbing in PPro 5.5 Mac?!?!?!?!?
on Apr 17, 2012 at 12:52:27 am

Does Blackmagic just NOT CARE or do they simply NOT LISTEN?!?! A PPro 5.5 user on a Mac CANNOT and HAS NOT been able to smoothly scrub through either the source window or the timeline using J and L or any kind of jog shuttle since day one. Audio speeds up while video plays back in choppy real time. When you pause or resume playback, it goes to the point in the video, not the audio. So if you fast forward through your timeline for 15 seconds... your audio might be 50-60 ahead, but when you play- you're still only 15 seconds ahead so you might as well just have played back in real time.

This is NOT a new problem. It's been happening forever and Blackmagic has been made aware of the problem several times (a problem which makes editing with a Blackmagic sequence pointless and impossible). I was hoping that with 9.5 they were finally addressing the problem, but nope. Makes me wonder what kind of QC their drivers go through if something as simple and necessary as smooth, scratch that... FUNCTIONAL scrubbing is overlooked or ignored. I'm already nervous about their integration with cs6 if they still can't get this working.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]