FORUMS: list search recent posts

Re: Using Blackmagic shuttle usb 3.0 with m11x problems

COW Forums : Blackmagic Design

Respond to this post   •   Return to posts index   •   Read entire thread

Louie Baffoe Harris
Re: Using Blackmagic shuttle usb 3.0 with m11x problems
on Feb 23, 2012 at 7:59:04 am

i dont really know the difference between composite and component lol hell even av but this is my findings so far:

tried using composite cable have pics to see what happened

tried using my camera first plugged the av cables into the yellow and white slots since i didnt know where else to put them even though there was no read input i could use
-came out blank in media express, monitor showed nothing - this is the cable that came with my camera still dont know what resolution it uses so i tried all off them since i think these were standard definition i used the hdmi cable for the camera to see if anything would work but nothing at all :(

went back to my xbox 360 got i think the composite cable put it into the shuttle as shown in the pic
- nothing came on monitor, nothing came on the media express aswell -nothing worked sadly

since nothing was working i decided to attempt to put it in the RGB since i had nothing else to try and lo and behold i made some progress after 12 hours
-nothing came up on black magic express
-monitor showed picture but it was black and white with no sound, im in london/uk which is a pal region tried all the pal settings no change, and all the ntsc ones for the hell of it still no change or improvement - put it in the inputs which were green,blue and red to see if any results - (a new hope lol) black and white image fuzzy round the top still no sound

-I tried to capture each time got frame dropped message
-finally when there was an image on the monitor i tried capturing and it allowed me to this time but the express app was blank and the captured files were just black screens
this was with the blurry black and white image on the the monitor

After that attempted to try and mix and match the composite ports didnt get any sound at all throughout and only managed to produce a blue screen. - Blue screen :( no dice

So erm im pretty stuck now not sure what to do next? :( ill get this working somehow with my perserverance. Greatful for all the help so far. If you need any more details ill add them.

Posts IndexRead Thread 

Current Message Thread:

© 2018 All Rights Reserved