Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts

Intensity Extreme not working under Lion 10.7.3

COW Forums : Blackmagic Design

Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread

Alexander TrustIntensity Extreme not working under Lion 10.7.3
by on Feb 23, 2012 at 2:39:17 am

Hello everyone. Today we got our Intensity Extreme shipped. I went into an apple store to buy a tb cable as well and plugged the thing in. Then I installed the drivers from the DVD and went on trying out several input devices but I won't get a video signal at all and my iMac's fan gets curious as long as the new Intensity Extreme is plugged in.

What I tried out was:

1) installed the shipped drivers, startet media xpress, plugged in a Nintendo Wii via component cable - nothing

2) PS3 via component cable - nothing

3) Xbox 360 via HDMI and composite - nothing

4) iPad 2 via hdmi-out - nothing

5) installed the latest beta driver with support for FCPX and tried to get this to work this way - nothing

Did I mention that we tried installing and uninstalled the drivers in different versions several times and every time rebooted the system - just in case but nothing remarkably changed. I also stumbled upon an older board entry in Apple's support forums where people mentioned starting the computer without the kernel and addons being in 64bit mode. Changed that but nothing happened.

Does anyone have a clue how to resolve this thing? The iMac, as I mentioned, does a lot of noise though it does really nothing. I think there might be some inconsistencies with drivers... but I'm not good at looking into crystal balls.

This is very disappointing at least. We bought this thing back in Octobre because we were told it should be shipped in November. Then again this thing was delayed until now. So we waited a veeeeeery long time. And now I spent 10 hours in rebooting, re-installing, changing cables, settings at the different consoles and so on but in the end there is no signal output and we cannot capture a single frame of video game footage with the intensity extreme. :(

Hopefully someone in here might have a clue, what I can do to get this thing to work.

Thanks in advance.


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment

Current Message Thread:



Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 All rights are reserved. - Privacy Policy