Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
CREATIVE COW:Feedback ForumAbout UsContact UsSupport Articles

Hashtag Forum Bug

COW Forums : Letters to the COW Team

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


Andrew RichardsHashtag Forum Bug
by on Apr 27, 2012 at 8:26:49 pm

I'm not sure if this is the place to report bugs, but I've discovered a problem with how the forums parse the hash character (#).

They seem to be interpreting hashes too aggressively as Twitter hashtags. Here is a test post I did to illustrate:

http://forums.creativecow.net/readpost/37/857351

There is a hash in the URL of the link, and the Forums wreck the URL by parsing it as Twitter traffic. Oddly, this only happens after the post is published, the links work as expected when previewing a post.

My suggestion would be to disable Twitter parsing for text within href or code tags.

Thanks!

Best,
Andy


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]