Apple Final Cut Pro Legacy Forum
Audio Drags on XDCAM video
Audio Drags on XDCAM video
by Kevin Raichl on Dec 7, 2015 at 5:50:16 pm

Hi:

I'm using FCP 7 to edit video we shot on XDCAM EX 1080p30 35mbs (variable). Our client sent us some footage shot on XDCAM HD422 1080p30 50mbs, and, for the life of me, I can't get the audio to stay in sync. I dropped it into a sequence with the same properties as what was shot, but the audio drags. I tried using Compressor to convert it to the same XDCAM EX we were using, but to no avail. I tried converting to ProRes, and it got worse. If i look at the file on my desktop, and preview it by hitting the spacebar, it seems to play fine, but when I open in Quicktime, or import to FCP, the lip sync drifts off. What am I doing wrong?

MacBook Pro, OS X Mavericks (10.9.4), FCP 7, Compressor 4

Kevin


Re: Audio Drags on XDCAM video
by Mark Suszko on Dec 7, 2015 at 5:55:54 pm

Audio sample rates don't match?


Re: Audio Drags on XDCAM video
by Kevin Raichl on Dec 7, 2015 at 6:27:35 pm

I matched the sequence to the clip. 24 bit audio, channel grouped.

Kevin


Re: Audio Drags on XDCAM video
by Mark Suszko on Dec 7, 2015 at 6:30:28 pm

Go back thru the timeline settings and re-set them manually, making sure the audio sample rates agree. If you have a frame rate mis-match, that may not help you.


Re: Audio Drags on XDCAM video
by Kevin Raichl on Dec 7, 2015 at 7:00:51 pm

Tried that, to no avail. When I open it in quicktime, it plays OK until I try to skip ahead a minute, then it gets out of sync. I looked at the attributes, then created a sequence to match that. 29.97, 16 bit audio 48khz. Didn't work. This is crazy.

Kevin


Re: Audio Drags on XDCAM video
by Greg Ball on Dec 7, 2015 at 8:17:58 pm

Have you had success running FCP 7 on OS X Mavericks (10.9.4) before this?I've heard that FCP does bot run well on Mavericks




Re: Audio Drags on XDCAM video
by Kevin Raichl on Dec 7, 2015 at 8:41:51 pm

Yep. I've been running FCP on Mavericks for several months now. No problems at all.

Kevin


Re: Audio Drags on XDCAM video
by Nick Meyers on Dec 8, 2015 at 1:30:00 am

are you saying that when you open the original file in Quicktime it plays out of sync?

can you open it in Sony's XDCam transfer software?


nick





© CreativeCOW.net