Apple Final Cut Pro Legacy Forum
random red X appearing on movie upon export
random red X appearing on movie upon export
by Leah Sands on Jun 11, 2015 at 8:31:33 pm

When I export a movie I am getting some random flashing red Xs throughout the movie when I watch it (after export). These red Xs do not show up in the timeline when I am scrubbing through. These Xs seems to be the same thing as a trial watermark. The issue has arisen after I started trying out some trial plugins. I tried out Digital Anarchy Beauty Box and then uninstalled it. I tried out Fx Factory and then uninstalled it. I tried out Magic Bullet Suite and then purchased it.

I have been discussing the issue with Magic Bullet Suite support and they have been suggesting things but nothing has worked. I’m wondering if anyone else has had this issue, and if it’s possible that it’s one of the other plugins I tried is causing it. I recall that the others may have had a red X watermark over their trial too, but I don’t remember which one. Any information or suggestion is greatly appreciated.

I have tried reinstalling Magic Bullet Suite, deleted rendered event files, and reseting permissions and cleaning the registry of the system. The issue still persists. The red Xs seem to appear in slightly different points, but sometimes at the same point, and for slightly varying lengths of time.

Re: random red X appearing on movie upon export
by Dave LaRonde on Jun 11, 2015 at 9:53:06 pm

Have you trashed FCP Preferences? Digital Rebellion makes a freebie Preferences Manager that makes it easy to do. You should get it.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA