Apple Final Cut Pro Legacy Forum
Edits to mutlicam do not appear in timeline
Edits to mutlicam do not appear in timeline
by Parker Bourassa on May 20, 2014 at 1:44:31 pm

Editing the contents of the multicam has no bearing on it's behavior in the timeline.

My office uses multicams regularly, so we have a pretty good idea of how to use them.
But very rarely, they start behaving in a strange way. I double clicking to get "into" the mutlicam, and making edits such as adding a new audio track appear to work, but when I hit the back arrow, to get to the actual timeline, my changes are not reflected.

I know that I need to change the channel configuration under the audio inspector, but changing to the good track only plays silence. Double clicking again, shows the new audio track in the place where I put it, and it sounds perfect.

I've even gone so far as to delete everything in the multicam, and it still plays as if the footage was still there, so there seems to be no connection between the two at all anymore.


Re: Edits to mutlicam do not appear in timeline
by Bret Williams on May 20, 2014 at 3:09:57 pm

The behavior sounds like FCP 7 multi cam, but you sound like you're describing FCP X multi cam. Two different things for sure. If it's X take it over to the FCP X techniques forum.


Re: Edits to mutlicam do not appear in timeline
by Parker Bourassa on May 20, 2014 at 7:54:43 pm

Sorry, I wasn't aware.


Re: Edits to mutlicam do not appear in timeline
by Bret Williams on May 20, 2014 at 8:13:29 pm

I didn't mean it in a negative way. But you've got a bigger base over there. So it is X, then. In X, any changes made to the multi clip should be reflected in every instance of that multi clip.


Re: Edits to mutlicam do not appear in timeline
by Parker Bourassa on May 21, 2014 at 7:35:26 pm

That's what's so confusing to me.
I've had the same problem on another project.





© CreativeCOW.net