Apple Final Cut Pro Legacy Forum
General Error over clip
General Error over clip
by Ariella Furman on Sep 27, 2010 at 4:36:37 pm

Hello!

I'm having an issue where I downloaded a clip that plays beautifully in my Quicktime player and also plays in preview. However, when I bring it into my Final Cut Pro 7.0.3 (recently updated in software update), it goes in but when i try to double click it or bring it into a sequence, it all of a sudden says "General Error"

I've tried re-exporting it in Quicktime to a .mov because currently it is a .mp4. Once I got it to a .mov, it again played beautifully in Quicktime but got an error in Final Cut.

I even tried trashing Final Cut's preferences, restarting, doing a system software update, etc. I even tried re-downloading the clip and I just keep getting General Error.

Does anyone know a solution to this problem? thanks!


Re: General Error over clip
by Jerry Hofmann on Sep 27, 2010 at 6:06:23 pm

You need to transcode the clip first to an editable format such as ProRes. Don't change the frame rate nor the frame size and do this in Compressor.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

DVD:http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays





© CreativeCOW.net