Apple Final Cut Pro Legacy Forum
FCP issue with personal Mac Pro
FCP issue with personal Mac Pro
by Gabe Cotto on Sep 4, 2009 at 4:01:26 pm

I recently brought a project from the office home to work on my Quad Core Mac Pro. My Mac Pro is identical to the Mac Pro I work on at the office with the exception of the graphics card. My personal Mac Pro has the stock graphic card that came with it (2008 2.8 Quad Core), the Mac Pro at my office has the Nvidia 8800 GT. The problem I ran into is that when I was at home working on my Mac Pro, it took 4 seconds to to render a frame when I was scrubbing through the video. At work this morning when I opened the project up on the Mac Pro in my office, I had no problems scrubbing through the video. The video was captured in Avid Media Composer, and exported using the Avid DVCPRO 50 codec. I set the video codec to Animation in the sequence settings in FCP because I had a bunch of motion graphics from After Effects.

I don't understand why my Mac Pro at home would have trouble rendering the video while scrubbing while the Mac Pro at my office had no problems. From what I understand about graphic cards, that shouldn't be my issue. Both Mac Pro's have 8GB of RAM and both projects were working off of an internal hard drive. Any thoughts?

Thank you all

"Auto save is life."


Re: FCP issue with personal Mac Pro
by Hector Silva on Sep 4, 2009 at 4:30:24 pm

Are you using any plug-ins with the software you mentioned?

The stock video card has only 256MB of VRAM, while the 8800 has twice that. I do know of some effects and transitions that do not want to run at full precision on a video card with only 256MB.

For Final Cut try going into your sequence settings and lower your precision to 8-bit in the Video Processing tab. That may help, but it will lower the quality a little.




Re: FCP issue with personal Mac Pro
by Zane Barker on Sep 4, 2009 at 4:39:25 pm

How is your media drive connected at work and how is it connected at home.



There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!




Re: FCP issue with personal Mac Pro
by David Roth Weiss on Sep 4, 2009 at 4:48:31 pm

[Gabe Cotto] "I set the video codec to Animation in the sequence settings in FCP because I had a bunch of motion graphics from After Effects."

The most important factor of all in your situation is what you have written above. DVCPro50 works in 4:2:2 color space, just as the animation codec does, however it's a realtime codec in FCP, unlike the animation codec. There should be no compelling reason for you to change the timeline settings to animation codec in this case, especially if playing off of a single hard drive, but there are several reasons not to. Change back to DVCPro50 and your issue will go away and your graphics should not suffer undue compression.

BTW, you said that you were playing back off of a single internal drive in your machine and in the one at work. If you run a throughput test, such as the one in the AJA System Test, I'm sure you will find that for some reason the throughput of your disk drive at home is not the same as the one at work, and anyway, uncompressed codecs, such as the animation codec, can rarely play from a single drive without dropping frames.

Your graphics card most likely has very little, if anything, to do with the issue.

David Roth Weiss
Director/Editor
David Weiss Productions, Inc.
Los Angeles

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Apple Final Cut Pro, Business & Marketing, Indie Film & Documentary, and Film History & Appreciations forums.






© CreativeCOW.net