Apple Final Cut Pro Legacy Forum
Exporting a Quicktime file with Audio levels intact
Exporting a Quicktime file with Audio levels intact
by James Bayliss-Smith on Apr 30, 2009 at 6:04:37 pm

I have some footage that I would like my friend to edit with. I need to send him the footage in chunks on DVD's so I am trying to export bits from a time line in fcp. The Audio from the footage was recorded on to two tracks one with levels higher than the other. I want him to have the ability to select which audio track he wants to use as some of the audio peaks on one of the tracks but the other track is a little too quiet.

When I export the quicktime file from Final cut Pro I manage to have two audio tracks but the levels are exactly the same. I do not understand why I can't just exactly replicate the footage. If I was to copy the original file from capture scratch I assume the audio levels would be the same but I can't break down those original files as they were captured as hour long tapes so are too big to fit on a DVD.

Somebody please help I have been tairing my hair out now for an hour!

Thanks in advance

James Bayliss-Smith


Re: Exporting a Quicktime file with Audio levels intact
by Victor Perez on Apr 30, 2009 at 8:18:32 pm

Open Sequence Settings for the Sequence you are working on. If you right click on your Sequence in the bin and go to Settings a window will pop up that lets you adjust Sequence Settings. In the Audio Outputs Tab select Outputs 2 (if you only have 2 channels of audio) and then select Dual Mono. This will change your left and right audio tracks from Stereo to Mono. Export clips then double click on one to open in FCP viewer and tracks should say Mono (a1) and Mono (a2) instead of Stereo (a1a2).

If you have more than 2 audio tracks you need to correct audio tracks 3 onward to their respective tracks. Example a3 to a3 / a4 to a4 etc...

FC{ sees a1 (odd numbers) as left and a2 (even numbers) as right that is why you don't need to adjust tracks 1 & 2.

good luck,

Victor


Re: Exporting a Quicktime file with Audio levels intact
by James Bayliss-Smith on Apr 30, 2009 at 9:54:32 pm

Thanks for that Victor unfortunately I tried that and I just tried it again and what happens when I import the quicktime back in to final cut pro is that there is no audio on track 2 just on track one.

Still a mystery I'm afraid

James


cowcowcowcowcow
Re: Exporting a Quicktime file with Audio levels intact
by Doug Beal on May 1, 2009 at 12:09:00 am

check your panning on the original tracks. to maintain discrete mono one track must be panned -1 and the other track panned 1 if you have two tracks
also check your track assigns, control click near the green button on the audio track, and assign each track accordingly if they are not already correct

Doug Beal
Editor / Engineer
Rock Creative Images
Nashville TN





© CreativeCOW.net