Apple OS X Forum
Adobe CS6 only to mac os 10.7??
Adobe CS6 only to mac os 10.7??
by Len Wasson on Feb 5, 2017 at 9:36:18 pm

I was just getting ready to upgrade - literally - after having worked out several issues w/FCP.

Now it seems my Adobe CS6 will not work in anything past mac os 10.7 (Lion) ???

worth noting is this is the Master Suite; I use AE the most but the others also - NOT CC but the stand alone, actual CS6.

is this for real? I can't go past 10.7? There are a number of times I've been locked out of software that needs a 10.10 or higher to work. I was actually going for Yosemite but then felt confident I could go higher, to El Capitan.

so now what?


Re: Adobe CS6 only to mac os 10.7??
by John Rofrano on Feb 6, 2017 at 3:35:10 am

My son is still using his Adobe CS6 with 10.11 El Capitan without any problems. He has a 2008 Mac Pro so he can't go to Sierra. I was also still using my Adobe 5.1 on El Capitan so I'm not sure why you think you can't go higher than 10.7. If you are talking about some "official" support then that's just Adobe's non support for CS6 in general but the software still works fine.

~jr

www.johnrofrano.com
www.vasstsoftware.com


Re: Adobe CS6 only to mac os 10.7??
by Len Wasson on Feb 6, 2017 at 3:56:57 pm

I "think" that because 10.7 is listed on the system requirements on Adobe's page - see here:

https://helpx.adobe.com/creative-suite/kb/cs6-system-requirements.html


could it be these are the minimum requirements; i.e. one has to have at least this level of os ? it states 10.6 or 10.7 but says nothing about "minimum" or what happens above that.

would not be the first time Adobe stumped me with their poor word choice/limited communication skills.


Re: Adobe CS6 only to mac os 10.7??
by Michael Locke on Feb 24, 2017 at 4:43:31 am

Late in, but I'm pretty sure Lion was current when CS6 came out, so Adobe was just letting all the CS5.5/Snow Leopard (good ol' 10.6.8) owners know it was built for Lion. Personally, I've only had issues with Encore crashing, after Mt. Lion (10.8.5), but I've got a 2012 13" running it just for burning discs/field unit.
Indeed, this 15" 2014 retina (11,3) is on it's stock 10.10.5 Yosemite (won't give up OLD disc utility)- and Pr/Ae/Ps/Br all work textbook. So if you don't have to rip BluRays for festival submissions/etc, it's still good for the most part. My light indie work still doesn't need more than CS6, so just keep running it (CC can wait)...


Re: Adobe CS6 only to mac os 10.7??
by Kirk Pitts on Feb 13, 2017 at 2:42:56 am

I have CS6 master collection running on my 2012 Mac Mini running 10.11.5 with no problems. Even CS 5.5 seems to work fine.

Kirk Pitts.
video amateur.
Personal skateboard and band historian. ;)






© CreativeCOW.net