Apple OS X Forum
install programs for older apps crash
install programs for older apps crash
by Steve Renard on Jun 13, 2008 at 1:02:58 pm

I have a 3-month-old MacPro running 10.5/Leopard. I was running into trouble with my printer (an Epson), and their support people told me to reinstall the printer software, so I cleared it off, but when I went to reinstall, the install program crashed. I let it be for a while because we were getting a big project out the door, but then this week I went to install the trial versions of Sorenson Sqeeze and Autodesk Cleaner (neither of which lists 10.5 in the system requirements, but do list 10.4). I ran into the same problem - double-click the install package, and it comes up with "The application Sorenson Sqeeze Installer has quit unexpectedly..." etc. etc. I tried Apple support and they were not much help. I'm trying to get answers, too, from the folks at Sorenson or Autodesk, and they have not been much help either.

Has anyone run into anything like this? I know there were some compatibility issues when Leopard was first released, but I thought we were mostly past that, at this point... If you have run into it, any thoughts on what I can do to solve the problem? Obviously I'm not going to buy a $600 piece of software if I don't know I can install it...