Avid Media Composer Forum
Working with dissolves in Filmscribe
Working with dissolves in Filmscribe
by Guy Handelman on May 21, 2013 at 5:38:48 pm

I'm new to Filmscribe and have a problem. I generated an XML with a sequence of straight cuts and our tech team over in Japan was able to reassemble the sequence perfectly on their end. I made an XML by enabling the "Assemble" checkbox under "Lists." Next I tried a test using the same settings which included a dissolve and the tech team said that they assembled the cuts, but the dissolve was written down as one optical event inside the XML and the cut info was not written anywhere inside.

What am I doing wrong and how do I correct for it so that he can reassemble the dissolve I created in my sequence? I'm thinking about enabling the "Optical" checkbox and using the "Same As Assemble List" option. Will that work?

Thanks in advance!


Re: Working with dissolves in Filmscribe
by Michael Phillips on May 21, 2013 at 5:59:23 pm

The FilmScribe XML is based on the legacy list formats used in traditional film post processes, so the dissolve (and other effects) are listed as "optical" and thus also need an optical list to be generated.

Depending on the type of conform you are doing, such as a DI - a simple EDL may be a better solution. The XML is for getting all the source metadata associated with any of the elements used in a sequence. Or you may want to provide an EDL in addition to the XML.


Michael


Re: Working with dissolves in Filmscribe
by Guy Handelman on May 21, 2013 at 7:21:42 pm

Thanks. I'll try making an optical list too.





© CreativeCOW.net