Avid Media Composer Forum
ScriptSynch error message "Query to long to return term"
ScriptSynch error message "Query to long to return term"
by Scott Davis on Feb 25, 2013 at 9:31:16 pm

On one script that I am trying to script synch I am getting an error message saying "Query to long to return term". It is just one section of the transcript. Everything before and after this section synchs fine. Other scripts synch fine.

So far I have tried:
-Bringing in our backup media from this section. Same problem
-Going to original word doc, and redoing transcript

Nothing is working. Any ideas on this?

Scott Davis
View Scott Davis's profile on LinkedIn




Re: ScriptSynch error message "Query to long to return term"
by Michael Phillips on Feb 26, 2013 at 1:39:13 am

Cut the line in half as there may be too many words in the line being sent to the phonetic engine. Usually a return in the original doc will do it.

Michael


Re: ScriptSynch error message "Query to long to return term"
by Scott Davis on Feb 26, 2013 at 12:08:51 pm

I will try that Michael, but the longest line is no more than 6-8 words. I keep my margins wide to have the most synch points.

Scott Davis
View Scott Davis's profile on LinkedIn




Re: ScriptSynch error message "Query to long to return term"
by Michael Phillips on Feb 26, 2013 at 12:14:49 pm

How long are the clip(s) being synced? Try subclipping that into smaller pieces to see if that helps.

Michael


Re: ScriptSynch error message "Query to long to return term"
by Scott Davis on Feb 26, 2013 at 12:43:41 pm

The clip for the problem area is 15 mins. I have tried sub clipping it to no avail. I have 5 15+ min clips in this transcript that synch fine. I have tried media from the b cam. Did not work. Tried reformatting the script also.

Scott Davis
View Scott Davis's profile on LinkedIn




Re: ScriptSynch error message "Query to long to return term"
by Michael Phillips on Feb 26, 2013 at 4:05:55 pm

I came across this last year but was able to solve it with a subclip. I looked into back then and was told that the phonetic engine that fixes that was available but it had not yet been added/updated to the ScriptSync feature. I think you may need to contact Avid directly on this one.

Michael





© CreativeCOW.net