Avid Media Composer Forum
Interesting new bug/feature of MC5
Interesting new bug/feature of MC5
by David Braswell on Jan 27, 2011 at 8:32:18 pm

Pardon me if this has been discussed already, I've been neglectful of my barnyard reading what with work and school. On my MC5 Nitris DX systems, if I hold the ALT key and left-click anywhere in the fancy new "scrub here so you don't move clips out of place" time bar, my source/record monitors become one large record monitor and jumps to the other screen. This is a repeatable "fug" :-D Anyone else get this?




Re: Interesting new bug/feature of MC5
by John Pale on Jan 28, 2011 at 4:26:34 am

Yeah. I just love this one.


Re: Interesting new bug/feature of MC5
by Job ter Burg on Jan 28, 2011 at 6:47:37 am

Yes, it was discussed on Avid's Community Forums, and Avid knows about it.


Re: Interesting new bug/feature of MC5
by Hector berrebi on Jan 28, 2011 at 8:52:43 am

very cool :)

speaking of bugs

some of my students found this bug... i tested it on several systems, and its definitely there

not sure how new it is

if you delete audio tracks, whether AMA linked media or avid mediafile, then hit undo, the tracks come back but they are empty, like slug, with no mute/solo option

anyone noticed this before MC5?


hector

Hector Berrebi
Schibber Group
prePost Consulting


Re: Interesting new bug/feature of MC5
by Job ter Burg on Jan 28, 2011 at 4:15:53 pm

Yes, also a known issue.
The tracks are inactive. You can make them active if you unhide the track tools.





© CreativeCOW.net