Avid Media Composer Forum
When I try to export my movie on avid to an external hard drive it says paramater error export format may require audio or video tracks
When I try to export my movie on avid to an external hard drive it says paramater error export format may require audio or video tracks
by coolrachel on Dec 5, 2006 at 7:35:54 pm

That seems like a strange message to me because of course my movie has video and audio tracks. Why wont it go on my hard drive though?




Re: When I try to export my movie on avid to an external hard drive it says paramater error export format may require audio or video tracks
by Jon Zanone on Dec 5, 2006 at 7:54:25 pm

Check your export settings - do you have the 'enabled tracks' and 'in to out' (I don't remember the exact wording). Essentially, you are telling Avid to use mark in/out and the enabled tracks. If you don't have in/out and enabled tracks, it won't export....

Make sense?

Jon


Re: When I try to export my movie on avid to an external hard drive it says paramater error export format may require audio or video tracks
by coolrachel on Dec 5, 2006 at 10:42:44 pm

yeah i definately have in and outs on my timeline




Re: When I try to export my movie on avid to an external hard drive it says paramater error export format may require audio or video tracks
by Jon Zanone on Dec 7, 2006 at 11:58:07 am

Do you have all your tracks enabled?

What kind of hard drive are you going to? SCSI? Firewire?

Jon

"The Almighty tells me He can get me out of this mess. But He's pretty sure you're F%$#*D!"


Re: When I try to export my movie on avid to an external hard drive it says paramater error export format may require audio or video tracks
by promoboy on Dec 7, 2006 at 5:42:32 pm

When you export, open your sequence then make sure your timeline is selected and active when you choose Export. Sometimes you'll actually have a bin selected and it will give that error--it's happened to me. Opening the sequence, selecting all tracks, then double checking to ensure the timeline window is active before exporting.

Mike.


Re: When I try to export my movie on avid to an external hard drive it says paramater error export format may require audio or video tracks
by epontius on Dec 10, 2006 at 5:37:09 pm

Make sure that you have your external hard drive attached BEFORE you start Avid up. This message will occur every time if you have an external hard drive (firewire, USB, etc..) and plug it in while Avid is running and then try to export to the drive... Always start Avid with the drive attached if you intend to export to it.
I have no idea why it gives the message it does, but that's why it does it.

Erik







© CreativeCOW.net