Apple Final Cut Pro X Forum
Not Able to Move Clips Around
Not Able to Move Clips Around
by Patrick Jones on Aug 22, 2019 at 10:41:25 pm

Editing this Magnetic crap and Linking Clips to other tracks just isn't grasping with me. I want the freedom to move stuff around.

Current Problem: I have a weekly Video Project Audio Track 10mins long - Above that Audio is a bunch of small clips that are Just cross dissolved one into the other. Every week I remove a track or two and copy and paste new clips into their spots, or want to shuffle things around. Not able to do that just get the NO Sign Icon when trying to drag a clip where I want it..

What am I not grasping or doing wrong?

thanks

iMac (Retina 5K, 27-inch, Late 2015)
4G Ghz 1867 Mhz DDR3
64GB RAM
AMD Radeon R9 M395X 4096 MB
3TB Fusion
ThunderBay 4 Thunderbolt 3 20TB Internal RAID 5 (SoftRAID)


Re: Not Able to Move Clips Around
by Mark Smith on Aug 23, 2019 at 10:38:58 am

Post a frame grab of your project time line.


Re: Not Able to Move Clips Around
by Patrick Jones on Aug 24, 2019 at 10:23:53 pm

Aug25th Layer - If you look above it on :Layer 2: you'll see a small clip, I want that to go after the Aug25th clip just after it. but won't let me, I drag all the contents to the right of the Aug25th on V1 and it won't move.



iMac (Retina 5K, 27-inch, Late 2015)
4G Ghz 1867 Mhz DDR3
64GB RAM
AMD Radeon R9 M395X 4096 MB
3TB Fusion
ThunderBay 4 Thunderbolt 3 20TB Internal RAID 5 (SoftRAID)


Re: Not Able to Move Clips Around
by Patrick Jones on Aug 24, 2019 at 11:04:53 pm

Just dont understand why everything has to be linked to something.. let me move my clips where I want them,,,

iMac (Retina 5K, 27-inch, Late 2015)
4G Ghz 1867 Mhz DDR3
64GB RAM
AMD Radeon R9 M395X 4096 MB
3TB Fusion
ThunderBay 4 Thunderbolt 3 20TB Internal RAID 5 (SoftRAID)





© CreativeCOW.net