Apple Final Cut Pro X Forum
Greyed out clips; No audio now
Greyed out clips; No audio now
by Rachel Bradshaw on Jun 11, 2017 at 5:49:09 pm

Hello,

I hope all is well.

I was trying to add an audio cross fade and meant to press Ctrl S but I might have activated something else. All the clips on the timeline are now charcoal grey and no audio can be heard. Help!!!

Thanks,

Rachel


Re: Greyed out clips; No audio now
by Andy Neil on Jun 12, 2017 at 6:39:39 am

[Rachel Bradshaw] "meant to press Ctrl S but I might have activated something else"

You likely hit OPT+S instead (Solo). Just hit it again to restore.

Andy

https://plus.google.com/u/0/107277729326633563425/videos


Re: Greyed out clips; No audio now
by Tim Delaney on Jun 21, 2018 at 4:25:25 pm

Hi
I have the same problem! I accidentally "greyed out" the whole 10 min film without realizing what I did and I can't figure out what I did!
The audio is in place but will not play?
I tried the fix on the post to no avail.

Someone, please let me know what simple, stupid thing I did!

Thanks
Tim


Re: Greyed out clips; No audio now
by Andy Neil on Jun 21, 2018 at 4:59:21 pm

Can you post a screenshot? And provide any more info? Like, was it playing correctly before, or this happened after a restart?

Andy

https://plus.google.com/u/0/107277729326633563425/videos


Re: Greyed out clips; No audio now
by Tim Delaney on Jun 21, 2018 at 7:52:58 pm

Hi
Thanks for your help.
Everything has been fine with the timeline. I was on a third version of the short story, which is fine as are all other timelines, when the produces asked to see the prior version again.
When I opened it I noticed that it was "greyed out"
I am sure it is something very simple that I am missing!

Screen Shot



Re: Greyed out clips; No audio now
by Andy Neil on Jun 21, 2018 at 8:45:36 pm

So, just to be clear, only one project (sequence) is greyed out? You have other versions of this sequence that are blue and playing normally?

Is everything greyed out? Video and audio or just audio? It's a little hard to tell from the screen shot. Also, I see a little blue in your screen shot. Are there a few clips that are visible?

Andy

https://plus.google.com/u/0/107277729326633563425/videos


Re: Greyed out clips; No audio now
by Tim Delaney on Jun 21, 2018 at 8:53:37 pm

So, just to be clear, only one project (sequence) is greyed out? You have other versions of this sequence that are blue and playing normally?

That is correct.

Is everything greyed out? Video and audio or just audio? It's a little hard to tell from the screen shot. Also, I see a little blue in your screen shot. Are there a few clips that are visible?

Good eyes! Everything [video/audio] is greyed out that has audio. The little bit of blue is/are clips with no audio


Re: Greyed out clips; No audio now
by Andy Neil on Jun 21, 2018 at 8:55:21 pm

So, just to be clear, only one project (sequence) is greyed out? You have other versions of this sequence that are blue and playing normally?

Is everything greyed out? Video and audio or just audio? It's a little hard to tell from the screen shot. Also, I see a little blue in your screen shot. Are there a few clips that are visible?

OK. After trying to recreate your screenshot, it looks like you deselected the checkbox for your Dialogue role maybe? Open your Index (CMD+SHIFT+2), click on the Roles button and make sure all the roles are checked on.

Andy

https://plus.google.com/u/0/107277729326633563425/videos


Re: Greyed out clips; No audio now
by Tim Delaney on Jun 21, 2018 at 9:14:05 pm

Andy, that was it !!!!!

You are a life-saver!
I NEVER would found it without your help.

Thank you very much!

Tim


Re: Greyed out clips; No audio now
by John Little on Jul 25, 2018 at 5:19:10 pm

Having this issue as well but the other solutions haven't worked for me.





© CreativeCOW.net