Canon DSLR Cameras Forum
5DMKII color artifacts problem
5DMKII color artifacts problem
by Janne Laiho on Mar 29, 2011 at 11:33:30 am

Hello,

I'm shooting 1080p 25 fps PAL with Canon EOS 5DMKII. I've had the camera for several months, and I've not experienced any such problems before, but now I'm occasionally getting color artifacts such as in the below screen shot (notice the ventilation grill on the door):



Any idea what might cause this?

Cheers,
Janne


Re: 5DMKII color artifacts problem
by Bob Dix on Apr 5, 2011 at 9:08:41 am

Check out your video card , may need to upgrade, but, the odd grill and horizontal line patterns are at times even on commercial broadcast, it is no big thing. I have used the Canon 5D Mark II HD 1920 x 1080p for two and a half years and a 3ccd Panasonic , you may get the odd hiccup ?

Ps. You could edit this out in Premiere Pro ?

Freelance Imaging & Video
AUSTRALIA


Re: 5DMKII color artifacts problem
by Brent Dunn on Apr 7, 2011 at 7:53:40 pm

Here's the fix for the Miore problem. This plugin was just created for Final Cut Pro.

http://colorbyjorg.wordpress.com/plugins/

Brent Dunn
Owner / Director / Editor
DunnRight Films
DunnRight Video.com
Video Marketing Toolbox.net

Sony EX-1,
Canon 5D Mark II
Canon 7D
Mac Pro Tower, Quad Core,
with Final Cut Studio

HP i7 Quad laptop
Adobe CS-5 Production Suite






Re: 5DMKII color artifacts problem
by Janne Laiho on Apr 14, 2011 at 11:53:09 am

Thanks, all!

The FCP plug-in sounds interesting, however as it's restricted to non-commercial use, I won't be able to use that. I guess it's a question of being aware of the prolem and perhaps occasionally trying to correct such problem footage in AE etc.

Cheers
Janne





© CreativeCOW.net