Adobe Premiere Pro Forum
"Error compiling movie" during render or export, any ideas?
"Error compiling movie" during render or export, any ideas?
by Steve Schmeltzer on Dec 4, 2015 at 1:04:34 am

Im using Premiere Pro CC 2014. Every time I try to export my sequence I get "Error compiling movie". The files are MXF files that were exported from davinci resolve. I tried to narrow down a problem clip but I can't find one. I exported two clips, I got the error, but then I tried to export each one separately, and they both exported to a h.264 mp4 just fine. What is happening here? I have to meet a deadline and I'm about to loose my mind. Thanks!

I've tried the following:
Closing other memory heavy apps
Exporting from Resolve AGAIN, then exporting from premiere
Exporting Individual clips(which works just fine, as soon as I add more It messes up, but I can't narrow down any problem clips so far)
All files are same settings. Here's a screenshot of the mxf file settings. Here is a screenshot of the sequence settings


Re: "Error compiling movie" during render or export, any ideas?
by Joe Barta IV on Dec 4, 2015 at 2:12:52 pm

Try cleaning out the Media Cache Files. Here's a video to show you how, plus there are many threads in forums on this topic.

https://www.youtube.com/watch?v=6cBf3QpMTNo

Joe

Living the SuiteLife!
Stuff for editors www.cafepress.com/suitelife

www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Re: "Error compiling movie" during render or export, any ideas?
by Andy Mees on Dec 6, 2015 at 7:56:13 am

I've had the unexpected "Error compiling movie" error occur once or twice on a couple of projects ... when it happened it was always during a direct export from PPro.

I'm afraid I don't have the solution to your problem, but just want to share that I was always able to successfully export the exact same media with the exact same export settings if I used the "Queue" option instead i.e. if I used Adobe Media Encoder.

Hopefully Joe's suggestion will fix your issue... but if not, using AME might be worth a shot if you haven't tried that already.

YMMV

Cheers
Andy


Re: "Error compiling movie" during render or export, any ideas?
by Stan Kellam on Aug 1, 2019 at 12:24:00 am

Thanks for the hot tip of using Media Encoder. It solved my error issue!


Re: "Error compiling movie" during render or export, any ideas?
by Alexei Shishkin on Dec 22, 2015 at 5:23:57 pm

Hey Steve,

Your issue might have to do with GPU + OpenCL compatibility. I'm working on Late 2015 Retina 5k iMac with a Radeon R9 M395X card, and even though it's a nice, new card, it doesn't seem to be compatible with OpenCL, so I've been running into similar issues.

Here's how I resolved it: Open Premiere, go to File > Project Settings > General, and in the Renderer drop-down, change that to "Software Only". Confirm that change, and you'll be prompted with a dialog asking if you'd like to delete preview files. Delete your preview files. Then try your export again.

Hope that works for ya! Ideally Adobe will address this in their next update -- here's to hoping!

-a


Re: "Error compiling movie" during render or export, any ideas?
by christina rule on Dec 22, 2015 at 7:26:51 pm

I second Andy's suggestion. Whenever I have this error I tend to que it to media encoder and it seems to work just fine. I have noticed i get this error when I'm working with a fuller hard drive locally.

Hope this helps

www.christinarule.com





© CreativeCOW.net