Adobe Premiere Pro Forum
Dissolves not smooth
Dissolves not smooth
by Jake Abramson on Dec 19, 2014 at 8:37:16 pm

This has been an issue bugging me through the last few versions, but it hit a point where I've had enough. When using a video dissolve (cross, additive, or film), I feel that the blending is not smooth. I notice a considerable difference between the last dissolve frame and the next full frame. It is even more pronounced when going from something with white to something dark. I've done a manual opacity dissolve and while that helps, it is still not perfect. I'm came from FCP where I never noticed any issues.

Ideas?


Re: Dissolves not smooth
by Adam Smith on Dec 20, 2014 at 12:52:04 am

I assume you're talking about how fades don't progress linearly, but have more of a curve with accelerated start and stop. As I understand it, this is a function of having Premiere Pro set to use GPU hardware acceleration which requires Linear Color blending. (I hate it!) (Clarification - I hate how the fades work, I am very much a fan of GPU acceleration!)

I've read people say to just deal with it, there's no 'fix' as it's not broken. The only real solution is to turn off GPU acceleration when you output movies, which should render as expected but at potentially drastically increased output time.

You can try stacking a fade transition with a simultaneous (but longer) manual fade via Opacity keyframes, sometimes that helps me avoid the biggest bumps, but it's not perfect or quick. I haven't found any type of fade transition that works as I'd expect it to.

-Adam

- - -
Video Photographer / Avid & Final Cut Editor



Re: Dissolves not smooth
by Peter Garaway on Dec 20, 2014 at 1:58:49 am

Hi Jake,

You can try going into your Sequence Settings and uncheck "Composite in Linear Color". Hopefully you'll be happy with those results.

Peter Garaway
Adobe
Premiere Pro



Re: Dissolves not smooth
by Bryce Hoover on Jan 26, 2015 at 8:15:51 pm

that seems to have done it for me!

-bh



Re: Dissolves not smooth
by Ann Moeyersoms on Feb 25, 2017 at 2:06:19 pm

Thank you! This works!





© CreativeCOW.net