Adobe Premiere Pro Forum
Images glitches on Premiere exports
Images glitches on Premiere exports
by Travis Collins on Jan 10, 2019 at 8:52:42 am

Hi,

I have a problem with a number of art images in Premiere which glitches both when I play it on Premiere and when I export the film. What they all have in common is that they are very detailed drawings with lines. I get the glitches no matter how I export it, even prores HQ.

Here is two examples:
13008_glitch1.mp4.zip
13009_glitch2.mp4.zip

I'm working on an Imac Pro with the latest version of Premiere.

Can anyone else please?

Thanks!


Re: Images glitches on Premiere exports
by Bouke Vahl on Jan 10, 2019 at 11:19:39 am

Your images are very sharp, what you are seeing are the differences in subpixel remapping while scaling.
First to try is re-do them in After Effects, hope it has a better scaler. (AE is subpixel accurate, but the sharpness might still be an issuse. Motion blur might help a bit, but I'm afraid it's not good enough in this case.)

If that does not work also, try a small (gaussian) blur on the image.
Blur them in PSD first, make some variations, see if that helps.
Another try is to do a blur on an adjustment layer (so the blur itself does not get scaled) on top of your effect.

Do note, also keep the original. Stack the original, and do a cross dissolve from original to blurred on the start/stop of the zoom. This way you have a crisp image on still, and less annoying jitter on movement.

I'm sorry, but you have to do a lot of experimenting / trial and error work. Luckily you have instant feedback in Premiere, so it won't take you more than an hour or so.

On a personal note, loose the box on your subtitle. Subs are NOT captions, and the only reason captions have boxes is the state of the technology when they were introduced.
It looks way better to use a white (well, not top white, some RGB 220 220 220) font with a small black outline.

Bouke (Who is a subtitle freak.)

Bouke
www.videotoolshed.com


Re: Images glitches on Premiere exports
by Travis Collins on Jan 11, 2019 at 8:32:41 am

Thanks for your help!

I tried a few different things you suggested and I finally got it to work by doing the following:

I first graded the original image (if I graded it in premiere or AEP it glitched), then I redid the animation in AEP, added a slight gaussian blur and then exported a prores back to premiere. Sometimes when I push the blacks the image starts to flicker again so in that case I did the de-flicker in premiere and it worked.

So happy to have fixed this issue, it was a major problem. You both get a thanks in the film credits.

Cheers


Re: Images glitches on Premiere exports
by Joe Barta IV on Jan 10, 2019 at 7:47:48 pm

Also try Flicker Removal

Right-click on the clip in the timeline, select Field Options, then turn on Flicker Removal.

Joe

Living the SuiteLife!
Stuff for editors www.cafepress.com/suitelife

www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl





© CreativeCOW.net