Adobe Premiere Pro Forum
MP4 stalls at 100% export for minutes. Anyone else?
MP4 stalls at 100% export for minutes. Anyone else?
by Dan Powers on Jan 3, 2018 at 6:59:14 pm

When exporting mp4 H264 files, the export counts up the percent progress and then reaches 100% and sits for quite a long time. I expect this is in the Mux action where it combines the audio and video files. A 30 min show can sit on 100% for several minutes before completing. I bug reported this to Adobe about a year ago and a few times since. Which leads me to think it is only happening to me.
Anyone else seeing this?

Dan


Re: MP4 stalls at 100% export for minutes. Anyone else?
by greg janza on Jan 3, 2018 at 7:27:12 pm

If you're referring to a minute or two to mux larger files (i.e., 30min shows) then yes I also share the same experience. But shorter length files are immediately available after compressing.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Re: MP4 stalls at 100% export for minutes. Anyone else?
by Dan Powers on Jan 4, 2018 at 12:25:25 am

Even on a 60 second spot export I am having a 30 second hold at the 100% mark. So on a 30 minute show it holds for about 10 minutes. This isnt a slouch machine either. It is a 2013 Mac Pro 10 core but it ihas fast Thunderbolt2 Arrays for video storage and 64GB of ram. Cant imagine why the mux is taking so long...


Re: MP4 stalls at 100% export for minutes. Anyone else?
by greg janza on Jan 4, 2018 at 3:40:35 pm

That is definitely not right. Your next step might be to contact Adobe to troubleshoot.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles





© CreativeCOW.net