Adobe Premiere Pro Forum
Automatic LUT on master Clip but I can't see it
Automatic LUT on master Clip but I can't see it
by Marc De Coster on Oct 24, 2017 at 8:02:23 am

Hi,

new problem to solve ☺

I'm working on green keys (again)

I imported my files into Premiere and I noticed that Premiere put an LUT on the files. But the thing is, when I go to the Lumetri, it's empty, no LUT at all
It means that I have to go to the master clip in the bin, right click and disable master clip effect to find back my "flat" clip
Does anybody knows how to see that LUT (because one of my problems is that, because I can't see it, I can't indentify it)

And secondly, if I import the clip (WITH the LUT) into After Effect, bam, it's not imported in After Effect
Any idea of how to import the LUT in the same time?

Thanx guys

Marc





© CreativeCOW.net