DaVinci Resolve Forum
Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
by Patrick Ortman on Jun 29, 2018 at 7:14:00 pm

Hi Folks, big ugly deadline looming- any help appreciated!

Here's the skinny:
Resolve 15 Beta5
MacOS 10.13.4
Media importing: Prores 422 HQ, resolution: 4096x2160

Timeline resolution: 4096x2160.

Exported from Premiere as FCP XML.
All media and timeline were found by Resolve, it LOOKS good in the timeline.
When I double-click a clip in the Edit panel, it appears in Resolve.
However, when I play the timeline it's all BLACK. No images.
I cannot see anything in the Color panel, either.

I do see thumbnails in all panels.

I also see all media and can play it back in the Media panel.

I own the Resolve Studio, not sure if that matters.

Los Angeles and New York video production for businesses and brands:
http://patrickortman.com



Re: Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
by Patrick Ortman on Jun 29, 2018 at 7:21:26 pm

Update: I am able to import a piece of the media by itself and play it back in both the Edit and Color panels, which points to an import issue? Exploring...

Los Angeles and New York video production for businesses and brands:
http://patrickortman.com



Re: Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
by Patrick Ortman on Jun 29, 2018 at 7:28:29 pm

OK. So...
FCP XML is not working right (for me!) in this rev. However, AAF is mostly working. So, critical deadline will be OK.

I'm still having issues with AAF and audio, in that I find a lot of my audio doesn't come through. But seeing as I'm one of the weirdos still using Resolve for picture-only, that doesn't concern me at this time.

Los Angeles and New York video production for businesses and brands:
http://patrickortman.com



Re: Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
by Tero Ahlfors on Jun 29, 2018 at 7:27:43 pm

[Patrick Ortman] "Hi Folks, big ugly deadline looming"
[Patrick Ortman] "Resolve 15 Beta5"

Rule number one: Don't use betas for realsies projects. You're begging for trouble.

What are your computer specs?


Re: Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
by Patrick Ortman on Jun 29, 2018 at 7:29:27 pm

Agree in general with that. I'm working on a trashcan.

Los Angeles and New York video production for businesses and brands:
http://patrickortman.com



Re: Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
by Tero Ahlfors on Jun 29, 2018 at 7:39:57 pm

[Patrick Ortman] "I'm working on a trashcan."

There are many kinds of trashcans. What are your specs?


Re: Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
by Patrick Ortman on Jun 29, 2018 at 10:41:00 pm

3.5 GHz 6-Core Intel Xeon E5
32GB
1TB
AMD FirePro D500 3072MB

It's definitely a FCP XML import issue: AAF is working and individual clips are working just fine. Once I'm done on this project I'll see if recreating complicated FCP XML causes the same issue. If not, I'll post. Otherwise, let's see what BMD does in its stable release.

Los Angeles and New York video production for businesses and brands:
http://patrickortman.com



Re: Resolve 15 Beta 5 Issue: All Media is black in Edit and in Color panels. Ideas?
by Glenn Sakatch on Jun 30, 2018 at 2:48:22 pm

Could it be possible the xml is adding some sort of transform that is hiding the video? Scale, opacity, position? If you select an individual clip on the timeline, and check its attributes in each panel (including output nodes) does anything look funky?

I am another weirdo who only uses Resolve for picture. I just export, or ask for a wave file to be exported by the editor for reference sound...or take it from the reference movie they send. I try to avoid touching audio at all costs...that's what sound engineers are for.

Glenn





© CreativeCOW.net