DaVinci Resolve Forum
Resolve 11 Clone Tool
Resolve 11 Clone Tool
by Mark Baird on Aug 27, 2014 at 8:48:24 pm

Okay, Davinci 11 is up and running and I am trying to clone a BMCC hard drive. I set it up as per the manual and hit 'clone'. I see a 0% progress and it immediately changes to a red "error" message. No explanation, no hint... just "Error". wow. makes it kinda hard to troubleshoot. any idea where I can find details on what the error is? the manual is pretty much assumes it works with out fail every time as it has no instructions for an 'error' message.

I have tried cloning to one disk to several, to different ones, doesn't work.


Re: Resolve 11 Clone Tool
by Rohit Gupta on Aug 28, 2014 at 9:04:31 am

Are you on Mac or Windows or Linux? What is the filesystem on your source and target drive?

Re: Resolve 11 Clone Tool
by Mark Baird on Aug 28, 2014 at 4:30:03 pm

Windows 7 SP 1.

I have tried several combinations of formats...

1. coming from a disk directly out of a BMCC (exFat) attatched throu a SIIG USB 3 dock to a USB 3 attached exFat. Fails after a few minutes.

2. BMCC(exfat) to combination of internal array NTFS and External USB 3 drives exFat. Fails immediately.

3. Directory on the internal array (NTFS) to another directory on same drive (NTFS) failes after a few minutes.

All files for #1 and #2 are generated by the BMCC in DNxHD 175.

For #3 I tried BMCC DNxDH and also files from a sony nex-fs100 (avchd)

The really anoying thing is that there is apparently no way to tell WHY the transfer failed which makes troubleshooting unnecessarily complicated.

Also, realistically, when I get this computer into the field, it will need to do verified copies between exFat, NTFS, and LTFS (LTO 6 Drive) on a routine basis. When I have clients that use macs I will also need to transfer to their drives over thunderbolt. So it seems a far cry away from being able to do that at the moment.

Also, when it was transfering it seemed REALLY slow. I know it's varifying, but still.... even the internal disk array to itself should have been faster.



© CreativeCOW.net