DaVinci Resolve Forum
terrible playback with mac pro and mavericks
terrible playback with mac pro and mavericks
by Sean Sartori on May 22, 2014 at 11:19:08 pm

Hi,

I'm on the new mac pro trash can, grading in resolve full version 10.1.4.009. The machine has two AMD Firepro D700 graphics cards and a decklink studio 2 card. I'm working on a 80minute doc in SD.

I have terrible playback in the color window. in the media or edit window playback is smooth. in the color window the viewer and my external monitor have horizontal artifacting, looks like typical DV choking. Its hard to watch. I'm playing off a 13 TB SAN, its definitely not the drive. I have OpenCL set as the processing mode and i trashed all Cuda drivers. and this hot rod machine can't even play 8bit DV smoothly. what gives?


Processor 3 GHz 8-Core Intel Xeon E5
Memory 16 GB 1867 MHz DDR3 ECC
Graphics AMD FirePro D700 6144 MB
Software OS X 10.9.3 (13D65)


Re: terrible playback with mac pro and mavericks
by Marc Wielage on May 23, 2014 at 1:07:18 am

Roll back to OSX 10.9.2 and see what that does.


Re: terrible playback with mac pro and mavericks
by Margus Voll on May 23, 2014 at 6:34:47 am

Also see that your image path is set up so that machos your material.

If you look SD in HD timeline it ma also happen like this some time.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Re: terrible playback with mac pro and mavericks
by Andy Winter on May 23, 2014 at 8:14:27 am

last project came in in sd i ended up upscaling everything in hd because of several
weird davinci behaviours :). if you have a teranex try it, this way you have the control
of the upscale, and nowadays it is very likely to be upscaled anyhow...


Re: terrible playback with mac pro and mavericks
by Bill Ravens on May 23, 2014 at 1:33:18 pm

http://9to5mac.com/2014/05/21/os-x-10-9-3-breaking-mac-pro-graphics-card-compatibility-with-critical-pro-apps/




Re: terrible playback with mac pro and mavericks
by Sean Sartori on May 23, 2014 at 3:05:05 pm

ah, ok. We are looking into rolling back to 10.9.2 after this project is done. ugh.





© CreativeCOW.net