DaVinci Resolve Forum
Resolve Lite 10 - FX button not responding
Resolve Lite 10 - FX button not responding
by Kenneth Merrill on Dec 20, 2013 at 7:06:15 am

Hello all!

I am brand new to DaVinci (or any coloring software for that matter), and still learning the ropes. So, if this is a non-issue, I apologize, and I greatly appreciate any help.

I'm trying to use an OFX plugin, but the "Fx" button doesn't respond. I can't click it. It doesn't respond in any way when I hover over it with the mouse. And for some reason, my "Active Window Selection" menu under "View" is all greyed out and I can't select anything.

Is this a limitation of the Lite version?

I'm sure it's a simple thing, but several searches on here and the web at large have yielded no information.

Mac OS X Mavericks
DaVinci Resolve 10 Lite
Trying to use FilmConvert


Re: Resolve Lite 10 - FX button not responding
by Stefan José on May 16, 2014 at 2:20:15 am

I have the same problem. Have you found a solution?


Re: Resolve Lite 10 - FX button not responding
by Juan Salvo on May 16, 2014 at 2:41:06 am

Have you guys installed any OFX plugins?

http://JuanSalvo.com
http://theColourSpace.com


Re: Resolve Lite 10 - FX button not responding
by Stefan José on May 16, 2014 at 2:43:28 am

I have Film Convert Pro, Twixtor, Neat Video and so on installed. The round "fx" icopn displays button it is not a button. You cant click it


Re: Resolve Lite 10 - FX button not responding
by Rohit Gupta on May 16, 2014 at 3:49:52 am

You are using the button below the node graph correct? (right-most on the screen)





© CreativeCOW.net