DaVinci Resolve Forum
New User - Trouble exporting an entire sequence
New User - Trouble exporting an entire sequence
by Johnny Greenwood on May 27, 2013 at 1:24:49 am

Despite doing as instructed and selecting "target mode" in the delivery window, I'm only able to export a few clips from a larger sequence. Seems like targeted clips? I'm unable to set in and out points however. Please help me understand how this is supposed to work. I have a five minute XML based sequence and it's only wanting to export three or four clips -- out of forty or so. Help please.


Re: New User - Trouble exporting an entire sequence
by Laco Gaal on May 27, 2013 at 4:54:19 am

Are you using Davinci 9?


Re: New User - Trouble exporting an entire sequence
by Johnny Greenwood on May 27, 2013 at 3:39:11 pm

Yes davinci 9.


Re: New User - Trouble exporting an entire sequence
by Laco Gaal on May 27, 2013 at 5:00:31 pm

Then it's easy.
At the Deliver page - screenshot: http://i1.creativecow.net/u/239541/resolvescreenshot1.png - you set the "Render clips in" to "Single file"
After that you'll see a yellow line above your timeline between you In and Out points. To modify them, simply scrub to the desired timecode, and use the two arrows above the "Duration". Left arrow is the In point, right arrow is the out point. If you set them to the very first, and very last frames, you will see that the yellow line disappears. This means that the full timeline is rendered.


Re: New User - Trouble exporting an entire sequence
by Johnny Greenwood on May 27, 2013 at 5:53:56 pm

There is no render clips in single file, only target source or source order.


Re: New User - Trouble exporting an entire sequence
by Laco Gaal on May 27, 2013 at 5:57:35 pm

Then you're not using the latest Davinci 9. Upgrade at http://www.blackmagicdesign.com/support/


Re: New User - Trouble exporting an entire sequence
by Johnny Greenwood on May 28, 2013 at 12:15:17 am

I wasn't thanks. Upgrade and your direction solved it.





© CreativeCOW.net