VEGAS Pro Forum
How Do I Remove Automatic Audio Fade On Cut
How Do I Remove Automatic Audio Fade On Cut
by Sam Caino on Sep 25, 2012 at 2:51:24 pm

Every time I make a cut to an audio event, Vegas automatically adds a one frame fade on either side of the cut. How do I remove this feature?




Re: How Do I Remove Automatic Audio Fade On Cut
by Jeff Schroeder on Sep 25, 2012 at 3:23:46 pm

It should be less than a third of a frame, more like 10 milleseconds, or 1/100 of a second. It was put there as the default to reduce clicks when audio is played back. You can change this in Options|Preferences|Editing|Quick fade length for audio events (ms). I don't think you will ever notice if a quickfade is present in you work.

Jeff

2-Xeon X5680 @ 3.33, EVGA SR-2 Mobo, 48GB DDR3, GTX 580 3072MB, 16TB Attached Storage, Win7, Vegas 11 x64


Re: How Do I Remove Automatic Audio Fade On Cut
by Mike Kujbida on Sep 25, 2012 at 3:25:35 pm

I agree with Jeff. I've never seen any reason to change it from the default setting.


Re: How Do I Remove Automatic Audio Fade On Cut
by Sam Caino on Sep 25, 2012 at 3:29:36 pm

Thank you both for your input. I never really notice it either, but I use Sony Vegas to compose music so I like to have total control.




Re: How Do I Remove Automatic Audio Fade On Cut
by Larry Brewer on Sep 27, 2012 at 3:45:56 pm

Without the fade down and fade up, you would absolutely get a click at every cut. Something learned in D2 and D3 tape days. The instantaneous rise or drop at the point where two digital audio signals meet creates a transient. A better way to deal with it might be a single frame overlap at the edit point, but that's not an option in the preferences menu, so I just set the fade as short as I can and go on.

Larry Brewer


Re: How Do I Remove Automatic Audio Fade On Cut
by Nat Dykeman on Mar 16, 2013 at 4:18:42 am

I make continuous mix cds. After making the continuous mix, I split the tracks up. With a fade in/out, it won't be continuous anymore.


Re: How Do I Remove Automatic Audio Fade On Cut
by Richard McLean on Jun 25, 2015 at 2:46:20 pm

Under the Options Menu you can turn on and off Quickfade Audio Edits.

In Preferences, under the Edit Tab you can set the Length to as little as 1 ms.

You only get pops and clicks on edits if you aren't cutting at the zero crossing.

This is a set it and forget it thing for me, and I can never remember how to disable it when I've installed it on a new machine.


Re: How Do I Remove Automatic Audio Fade On Cut
by Renato Gyuris on Dec 4, 2018 at 10:45:50 am

It's very annoying. There is always white noise in video clips and if you cut the clip you can hear the white noise disappear for 10ms or 1 ms. Maybe you can hear it only in headphones. It would be great if we can set it 0 or turn it off.


Re: How Do I Remove Automatic Audio Fade On Cut
by Stephen Le Page on Mar 11, 2019 at 6:48:46 am

It would occasionally be useful for me to minimise this auto-fade down to 0 ms in order to maintain continuous audio despite splitting.
I'm doing a complicated cut of piece-to-camera narration, PC desktop recording, and other graphical overlays, enhanced with externally recorded narration. After synchronising all the clips in time, I need to group them all to keep them in sync. I then do a complicated cut of video components, requiring lots of splitting. Splitting a grouped block of files also splits my master audio narration. Mostly it is between sentences, so it's no problem, but sometimes during a complicated video edit, a split happens in the middle of important audio, and the auto-fading makes a noticeable warble in the sound. Reducing the auto-fade down to the minimum of 1 reduces the impact of this, but it's not perfect. A 0 ms auto-fade would be better when you want continuity of split audio, however, I wouldn't want to change my system setting because it is good most of the time. To work around this, I do an L-cut by ungrouping my master audio file, and either relocating the split to a nearby moment of quiet with a couple of audio trims, or delete the audio from one side of the split, and reform it by trimming from the other side of the split.


Re: How Do I Remove Automatic Audio Fade On Cut
by Mike Tamura on Jan 25, 2020 at 7:22:18 pm

I'm not sure if anyone still wants this answer, but go to the Options pane>Quickfade Audio Edits, and unmark it. Any audio splits will now have no fade, unlike the 1ms solution others posted.


Re: How Do I Remove Automatic Audio Fade On Cut
by Sam Caino on Jan 26, 2020 at 9:11:13 am

Wow. I posted this eight years ago! Would have been using Vegas 11, I think, at that point. I wonder if that setting was in there.







© CreativeCOW.net